Voicecard update problem


#1

Hi Brad,
I downloaded the 0.45 versions of the mainboard and voicecard firmware. Mainboard update went fine. However, when updating the voicecards, boards 5 and 6 did not update properly and show firmware version 0.-5. I have tried updating multiple times, turning the unit off and on, etc., to no avail. The cards appear to be inactive as I am getting note dropouts when I play.

I was previously able to update the voicecard firmware from version 0.31 to 0.40 without problems. Any idea what’s going on?

Craig


#2

One thing I’ve always made sure of was to unplug any/all DIN MIDI connections and set up a dedicated USB connection to do the update. I know in the past there has been issues with any synth receiving MIDI clocks or other messages in the middle of a transfer.

If you knew this and already had it set up this way, I apologize for re-stating the obvious.


#3

I’m having the same problem, any solutions?


#4

Im having a similar issue. When I received my parva:

  • voices 1, 2, 4, 5, 6, 7, 8 have firmware 0.45.

  • voice 3 has firmware 0.-59 (the 9 wraps to the second line, i am assuming Craig you actually have .-59 as well?)

  • poly mode is unusable as every 3rd key played drops (voices must cycle)

  • mono/unison modes work ok (although presumably a voice is missing when in unison)

  • multimode (not available yet) would help a lot, as i assume you could make a poly group with 5 voices and play chords

Is there any understanding yet as to why this is happening and if this issue will be able to be fixed via software update?


#5

I just sent out an update that may resolve this problem, and will at least make poly mode usable again.


#6

Indeed that worked, thanks for the fast fix!


#7

I’m trying to update voicecards from version 0.60 to 0.64 but voicecard 2 won’t update.
does anybody know how to fix this?

I’ve tried several times with the Parva as the only device connected to the computer.


#8

Hi Brad.

after updating the voicecards to the latest firmware I checked the firmware was correctly installed and there is no indication of firmware version in front of each voicecard? Also the parva doesn’t seem to output sound.

Mainboard version is 0.62.

Help please!!

thanks