Using Parva with Linnstrument issues


#14

This firmware fixes the issue with midi channels higher than 8 on the din interface: mainboardv63.zip (56.6 KB)


#15

Thanks!!! Cannot get to it today but will install first thing in the morning.


#16

Hi, I w
as wondering about any updates regarding the USB issue above…


#17

Try this: mainboardv66.hex (180.3 KB)


#18

Sorry to say this update does not help. MPE still not working via USB. Double and triple checked settings on the Parva, and also on the Linnstrument and Roli Seaboard.
Have not regression tested to make sure that using it via DIN still IS working, but am assuming it is.
Is there any hope for a fix for this, and anything I can do to provide more information? Is anybody else on the board having success playing polyphonically in MPE mode over USB ?


#19

It’s working for me with a Seaboard RISE

Edit: I mean that I thought I’d fixed it, but obviously there’s still something going on. I’ll document my setup so we can compare, and hopefully get this nagging issue resolved.


#20

Cool. I guess lets start with me emulating your settings on both the Parva and Rise. If that doesn’t work, then there is some voodoo afoot!!


#21

I’m having nothing but problems with multi mode using a USB cable. This is what I bought this parva for so pretty bummed. If it wont work I’ll have to sell it I guess :frowning:

Both the patch and multi set to mono voice correct? 24pb range?

Ch Per Row and Per Row Chs


#22

What mainboard firmware rev do you have?


#23

MB .68

VOICE: .64

EDIT: Voice 4 is blank and voice 6 is .60

I updated yesterday but had problems loading the .64 voice on. Had to roll back MB, update voice then put on .68 MB. Guessing I should update the voice again?


#24

Ok, and what kind of problems are you having in multi mode? Have you tried MPE?


#25

I can attest that the Linnstrument works with MPE. From what you post, you are having issues due to misbehaving voices. If voice 4 is blank, any time you send info to voice 4 you will have an issue. I had a similar issue. Before doing what you describe, open it up, and make sure that the cards are all seated firmly. Check that they are recognized before you run the firmware updates.
When that is settled, and hopefully the above will achieve that, change the PARVA to MPE mode, with MPE channels 2-9. Multi mode off, Midi channel 1. Linnstrument should be on channel per note. Pitch bend range on both Linnstrument and Parva set to 48.


#26

USER: dudadius sold me a Parva that was scratched up and had two bad voices. Neither of these were advertised whatsoever. He also sent it to the wrong address! Lied about that as well. Sketchy guy to say the least!

Brad is being awesome and working to get it sorted.

I thought multi mode was MPE mode. How do I get in to MPE mode?

Why would I set the PB to 48? Linn is PB 24

Cheers

EDIT: All sorted beyond the 2 voice cards not working. “Secret” menu for Linn to set the PB to 48. Thanks for getting me up and running Beethree!


#27

Can you lock voice settings in the Parva? Or any global settings for that matter?


#28

There is not currently a way to lock settings


#29

Yeah - 24 works as long as both controller and Parva are set the same - 48 though is in most cases the MPE default and provides better resolution and the possibility for longer “slides”. Or I think it does intuitively - have not done any science experiments to prove/disprove. :slight_smile: Glad you got it sorted. The Parva is particularly useful with the Linnstrument. Another tip is to set the Y-axis on the Linnstrument to mod wheel as opposed to CC74. The Parva always treats 74 as filter cutoff, and there are more possibilities for routing the mod wheel. Also check out the differences between absolute and relative for the Y axis on the Linnstrument. It makes a huge difference and both are useful.


#30

This is no longer the case in v70 – CC74 is now a source in the Mod Matrix, and can be routed to any destination you want.


#31

That is excellent!!! That would have been my #1 feature request. I missed the announcement about v70 if it is out, otherwise, I eagerly anticipate its release.


#32

Which is also of extra importance with the Roli Seaboard, which is not able to set the y-axis to anything other than CC74.


#33

Yes, the Roli Seaboard was the main reason for the change. The firmware release is here: Parva Software and Firmware Downloads