My voicboards are totally out of tune! (now: HOW TO TUNE YOUR PARVA)


#1

i was always wondering why every chord sounds out of tune on my parva. i just calibrated the parva, set it to drift=0 and ran it through a chromatic tuner. the 8 boards are almost all out of tune by as much as 4 to 10 cents.

thats ridiculous for DCOs … can i calibrate the boards somehow?


#2

Global menu, Calibration, Tune Voices


#3

thats what i did like i wrote. i mean manually? i suspect the 8 boards have trimmers somewhere?


#4

The “Tune Voices” option in the Calibration menu is used to manually adjust the relative tuning of each voice.


#5

great! didnt see that i assumed its all automatic. will have a look and report back.


#6

its not in my menu, i just have “calibrate vcf” and “calibrate dco” and thats automatic. is that a new addition?


#7

It was added in mainboard firmware v54. What version are you running?

The latest mainboard firmware is here: Parva Software and Firmware Downloads

And the latest voicecard firmware: When is the next OS revision coming out?


#8

thanks brad! … could you also compile and link the parva utility for linux as thats the only system i have right now? i have parvautil 0.5-1 which doesnt work because its missing some library. im on a ubuntu system if that helps.


#9

just updated the parva to the latest version on my neighbours mac, that should do it for now … lets see if i can tune it now.


#10

so this worked out fine. here is how i did it:

1 calibrate your VCFs and DCOs via global-calibration.
1.2 set level osc1: 64, osc2: 0 , osc 3: 0 so you only hear one wave
1.3 set wave osc 1 to saw, thats the most stable one
1.4 open the filter all the way and set resonance to 0
1.5 set osc*-slop: 0
1.6 set voice-detune: 0

  1. go to global-calibration-tune voices
  2. connect an instrument tuner to the parva output
  3. play a few middle Cs and find one that is “in the middle” of all the tunings. keep that key pressed!
  4. adjust master tune until its tuned to C in your tuner.
  5. still keep that note pressed! now we need to find which voice board that is.
  6. start from voice board 1 and change the individual tunings until you see the changes in the tuner. thats your current voiceboard, adjust it correctly.
  7. now relase the key and press it again, thats your next voice board adjust it … and so on.
  8. you will see the global tuning fluctuate a few cents every time you press a new key, i have no idea why :wink: … keep adjusting until you are happy. anything ±3 cents is fine.
  9. your final test: play 8x the same note. if you dont hear any difference you are fine.

make sure you exit out of the calibration menu correctly by pressing button A long. if you just switch off the parva your tuning settings are lost!

VOILA YOUR PARVA WILL STOP playing wolf tones :slight_smile:


Tuning all 8 voice cards?
#11

Great job! One addition: make sure Voice / Detune is set to zero as well.


#12

done … it really does make a big difference. now what do i have to do to make sure that the tuning is still there after i reboot the parva?

global - user settings - startup: LAST ?? or INIT? last time i switched it off all the calibration and tuning was gone.


#13

As long as you exit back out of the “Tune Voices” page (long press A button), the tunings should be saved persistently.

The “Startup” option is to set the patch loaded at power-on:
INIT = hardware init patch (built-in to voicecard firmware)
A00 = patch located in slot A00
LAST = last patch used


#14

very good, added that to the “instructions” as well. my parva all of a sudden can sound like a juno 60 :wink:


#15

The same thing applies to all “global” settings – they’re saved to the internal EEPROM (memory) when you exit up one menu level.